Netophonix - Le forum

Un petit univers pour les aventures, series, sketch en mp3 libre sur le net. Informez-vous et discutez sur toutes les sagas mp3.
Nous sommes actuellement le Mar 20 Août 2019, 11:53
Rechercher dans tout le forum :

Le fuseau horaire est réglé sur UTC+1 heure [Heure d’été]


Publier un nouveau sujet Répondre au sujet  [ 1 message ] 
Auteur Message
Message Publié : Sam 15 Oct 2011, 14:52  −  Sujet du message : Son altéré en lecture dans Reaper
Répondre en citant
Créateur
Créateur
Avatar de l’utilisateur
Masculin 28 ans · 375 posts
Inscription : 25 Septembre 09
A travaillé sur :
Milhana ;; B.R.I.C.K.S
- 1287 (Mathieu Quintin)
- Le loup, Lafec's chronics (Piwil)
- Red Universe (Raoolito)
- Kaïros (Horine)
- Brols (Kradukman)
- Synapse (Flopod)
- A Ghost's Life (Max Demian)
- Futile Future 3 (Richoult)
- Ca va se saigner (Sebluca)
- Condamneud (Daronne)
- Am Stram Gram (Refiloux)
- Seau (Tesk1chien)
- Stupidy World (Tesk1chien)
- Metal Gear Soluble, le remake (Tesk1chien)
- Megido (JoHoward)
- RSKP-2172 (D6BL)
- La Chope Des Dieux (Mr Koala)
- The legend of Irma (Richoult)
- L'aube du dernier jour (PicoOo)
Bonjour,
Je viens juste d'installer un nouveau driver son pour remplacer le générique de Microsoft.

J'ai alors remarqué un détail lorsque je compose sous Reaper :
Le son est légèrement altéré, en générant une haute fréquence, particulièrement audible lors de la lecture de sons purs et graves.

J'ai exporté un exemple flagrant avec des sinusoïdes et des samples, mais curieusement, l'altération disparaît dans le fichier exporté Oo
Pourriez-vous m'expliquer d'où ça vient?

Pour que vous entendiez, j'ai volontairement altéré un son (en éxagérant) pour obtenir à peu près le même effet :
http://www.mediafire.com/?pbny75tp7uz3y6g

(!empty($user->lang[IMAGE])) ? $user->lang[IMAGE] : ucwords(strtolower(str_replace('_', ' ', IMAGE)))(!empty($user->lang[IMAGE])) ? $user->lang[IMAGE] : ucwords(strtolower(str_replace('_', ' ', IMAGE)))(!empty($user->lang[IMAGE])) ? $user->lang[IMAGE] : ucwords(strtolower(str_replace('_', ' ', IMAGE)))(!empty($user->lang[IMAGE])) ? $user->lang[IMAGE] : ucwords(strtolower(str_replace('_', ' ', IMAGE)))(!empty($user->lang[IMAGE])) ? $user->lang[IMAGE] : ucwords(strtolower(str_replace('_', ' ', IMAGE)))
| 00;00;00;00;00


Haut
 Profil  
 
Afficher les messages publiés depuis:  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 1 message ] 

Le fuseau horaire est réglé sur UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Rechercher :
Atteindre:  


Powered by phpBB © 2000-2007 phpBB Group
Traduction française officielle © Maël Soucaze