Netophonix - Le forum

Un petit univers pour les aventures, series, sketch en mp3 libre sur le net. Informez-vous et discutez sur toutes les sagas mp3.
Nous sommes actuellement le Mar 25 Fév 2020, 06:08
Rechercher dans tout le forum :

Le fuseau horaire est réglé sur UTC+1 heure [Heure d’été]


Publier un nouveau sujet Répondre au sujet  [ 9 messages ] 
Auteur Message
Message Publié : Lun 19 Mai 2008, 20:29  −  Sujet du message : Parasites
Répondre en citant
Créateur
Créateur
Masculin 31 ans · 236 posts
Inscription : 17 Février 07
A travaillé sur :
Resident Servile - Team WEUAAARGH ! - No-Real - La D.G.S.C.E. - ...
bonjour à tous,

je poste car j'aimerais des précisions sur un petit détail qui me chiffonne ...

Alors voilà, j'utilise un vieux micro sur casque pour enregistrer (juste enregistrer, l'écoute, je la fais avec mon SHP2000), jusque là, rien de bien méchant ...
C'est à partir du moment où quand j'enregistre avec juste le jack du micro, les parasites sont horribles et quasiment impossible à dissimuler, et quand je branche mon MP3 et je branche le jack du casque (celui avec le micro), les parasites sont encore présent mais sont considérablement diminués, et donc là, j'arrive à avoir un son correct ...

Et je trouve ça étrange ...

(Au fait, j'suis même pas obligé de passer par mon MP3, si je mets le jack (celui du casque avec micro) dans un lecteur de carte, ça fait le même effet).

Image
Image



Haut
 Profil  
 
Message Publié : Lun 19 Mai 2008, 20:42 
Répondre en citant
Administrateur
Administrateur
Avatar de l’utilisateur
Masculin 53 ans · 9119 posts
Inscription : 2 Janvier 07
Un petit enregistrement ?
Histoire qu'on essaie de déterminer d'où vient ton problème.

Explique un peu aussi tes essais, j'ai pas tout compris.
Si je comprends bien, tu as un micro/casque, donc avec deux jacks, l'un stereo pour aller vers les écouteurs, l'autre mono qui est la sortie micro.

Donc si je comprends bien, quand tu branches le micro seul tu as plein de parasites, et quand tu branches le jack des écouteurs sur ton MP3, tu as moins de parasites, correct ?

Si j'ai bon, ça ressemble furieusement à une boucle de masse. C'est quoi comme PC ?

Image


Haut
 Profil  
 
Message Publié : Lun 19 Mai 2008, 20:59 
Répondre en citant
Créateur
Créateur
Masculin 31 ans · 236 posts
Inscription : 17 Février 07
A travaillé sur :
Resident Servile - Team WEUAAARGH ! - No-Real - La D.G.S.C.E. - ...
J'ai un Acer Aspire, et oui, c'est correct, les parasites sont diminués, je fais un enregistrement tout de suite, j'éditerais quand il sera en ligne.

Image
Image



Haut
 Profil  
 
Message Publié : Lun 19 Mai 2008, 21:03 
Répondre en citant
Administrateur
Administrateur
Avatar de l’utilisateur
Masculin 53 ans · 9119 posts
Inscription : 2 Janvier 07
enregistre quelques secondes de silence (enfin, de parasites) puis quelques paroles pour qu'on puisse juger du niveau, puis la même chose avec ton deuxième jack branché.

Image


Haut
 Profil  
 
Message Publié : Lun 19 Mai 2008, 21:47 
Répondre en citant
Créateur
Créateur
Masculin 31 ans · 236 posts
Inscription : 17 Février 07
A travaillé sur :
Resident Servile - Team WEUAAARGH ! - No-Real - La D.G.S.C.E. - ...
Voilà :


Ca suffit comme exemple ?

Image
Image



Haut
 Profil  
 
Message Publié : Lun 19 Mai 2008, 22:15 
Répondre en citant
Administrateur
Administrateur
Avatar de l’utilisateur
Masculin 53 ans · 9119 posts
Inscription : 2 Janvier 07
Heureusement que j'ai demandé quelques secondes de silence, sinon on n'aurait rien eu du tout.
Bon, avec le peu que j'ai pu entendre et regarder à l'analyseur de fréquence, tu as un très beau buzz qui vient de ton courant electrique. Celui ci ne change pas, que tu branches le casque ou non.
Par contre, les fréquences supérieures à 1000 hertz baissent effectivement donc, ça donne effectivement plus de clarté à ta voix. Je n'ai aucune idée de pourquoi, mais ça marche.

Action :
- Essaie d'enregistrer sans brancher l'alimentation de ton PC (reste sur la batterie). Le buzz de 50 hertz devrait disparaitre ainsi que pas mal de bruit de fond.

- Si brancher les écouteurs améliore encore le signal, ne t'en prive pas.

- Enfin, n'oublie pas de couper toutes les basses (en dessous de 100 hertz), utilise l'equaliseur pour ça. Dans ton extrait sensé être nettoyé, tu ne l'as pas fait, c'est pourtant une action à faire systématiquement.

Image


Haut
 Profil  
 
Message Publié : Mar 20 Mai 2008, 14:17 
Répondre en citant
Créateur
Créateur
Masculin 31 ans · 236 posts
Inscription : 17 Février 07
A travaillé sur :
Resident Servile - Team WEUAAARGH ! - No-Real - La D.G.S.C.E. - ...
Sans brancher l'alimentation ?
Un Acer Aspire est un ordinateur de bureau, donc sans alimentation, j'peux pas l'allumer :mrgreen:

Image
Image



Haut
 Profil  
 
Message Publié : Mar 20 Mai 2008, 14:37 
Répondre en citant
Administrateur
Administrateur
Avatar de l’utilisateur
Masculin 53 ans · 9119 posts
Inscription : 2 Janvier 07
Uh. Désolé. J'avais fait une recherche sur "acer aspire" et il apparaissait comme un portable, mais en deuxième lecture, comme tour aussi.

Bon, pas de solution contre le buzz de 50 hertz alors. C'est dommage parce que les 50 hertz eux même sont purgés quand (ou plutôt : si :smt012 ) tu appliques un coupe bas à 100 hertz, mais les harmoniques restent présentes.

Tu peux essayer de le brancher sur une autre prise dans une autre pièce avec une rallonge pour voir si un autre circuit electrique ne serait pas meilleur.

Attention aussi à tes cables , il ne faut pas les enrouler sous forme de spire sous peine de créer une antenne. Bien dérouler la rallonge, ne pas la laisser lovée.

Dernière option, tu peux essayer de préamplifier ton signal avant d'attaquer la carte son et ainsi, peut-être, reléguer les harmoniques du buzz dans le bruit de fond.

Image


Haut
 Profil  
 
Message Publié : Mar 20 Mai 2008, 16:54 
Répondre en citant
Créateur
Créateur
Masculin 31 ans · 236 posts
Inscription : 17 Février 07
A travaillé sur :
Resident Servile - Team WEUAAARGH ! - No-Real - La D.G.S.C.E. - ...
A la limite, j'enregistrerais sur mon PC portable (enfin, celui de mes parents, mais ça reviens au même) si aucun solution n'améliore vraiment le signal.

La pré-amplification, le hic, c'est qu'il faut le matos pour, non ? :mrgreen:

Image
Image



Haut
 Profil  
 
Afficher les messages publiés depuis:  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 9 messages ] 

Le fuseau horaire est réglé sur UTC+1 heure [Heure d’été]


Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Rechercher :
Atteindre:  


Powered by phpBB © 2000-2007 phpBB Group
Traduction française officielle © Maël Soucaze